Back to MarineTraffic

Important Update Regarding Vessel Identification

During the past few days we have implemented a major update in the system, in order to ensure better data quality when it comes to vessels broadcasting wrong identification information (MMSI or IMO numbers) via AIS. Following the update we are able to distinguish between such vessels and we now show them both, with their respective details.

This has a few side-effects, such as multiple results when searching for a vessel with an MMSI number, or some irregularities in your Fleets. 

What you need to do: please check your Fleets and make sure they include the vessels you had selected. If one of your vessels uses the same identification number with another one, then there is a chance that the wrong vessel is included in your Fleet. In that case, remove it and search again for the correct vessel.

The same practice applies for notifications. That means that you should remove the vessel from your notifications list as well. 

Was this article helpful?
86 out of 90 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Cor Vonk

    Probably the reason that the set fleet API service does not work at the moment?

  • Avatar
    George Charikiopoulos

    Dear Cor Vonk,

    The set fleet API service seems to be working fine. Could you please provide some more info about the issue you are facing?

    For example do you get an error massage in the API response and if yes, what does it say?

  • Avatar
    Cor Vonk

    Yesterday tried different times but no result.

    Now tried again and the vessel is deleted.

    Command: http://services.marinetraffic.com/api/setfleet/[my key]/imo:[nnnnnnn]/delete:1

    Result is now: <RESPONSE>   <STATUS>    <ERROR CODE="21" DESCRIPTION="VESSEL NOT FOUND IN FLEET" />   </STATUS>  </RESPONSE>

    Vessel is not in our fleet no more so it works.

    Thx!

     

  • Avatar
    George Charikiopoulos

    No problem! I'm happy it works fine for you.

  • Avatar
    Abdulkader Nabelssi

    I tried many times deleting the both vessel, but no result, As I have Idea about, the vessel appeared in my fleet is scrapped & dead.

  • Avatar
    Cor Vonk

    In addition: I find out that when you have your fleet open, so you are logged on, the list is not updated after an deletion/update via the API service even if you refresh the page. After log off and log on again the fleet will be refreshed. 

  • Avatar
    Tim Bijker

    Hello,

     

    I try to update a vessel with more details but it gave an error. Is this related to the update?

  • Avatar
    kozanitis leonardos

    ΠΩΣ ΜΠΟΡΩ ΝΑ ΔΙΑΓΡΑΨΩ ΛΑΘΟΣ ΠΛΟΙΟ ΠΟΥ ΕΧΩ ΑΝΕΒΑΣΗ ΕΓΩ; ΓΙΑΤΗ ΟΤΑΝ ΥΠΑΡΧΕΙ ΡΥΜΟΥΡΚΟ ΔΙΠΛΑ ΣΕ ΠΛΟΙΟ ΤΙΣ ΠΕΡΙΣΟΤΕΡΕΣ ΦΟΡΕΣ ΔΕΝ ΑΝΑΦΕΡΕΤΑΙ ΣΤΟΝ ΧΑΡΤΗ;

  • Avatar
    Reinoud Van Rooij

    I bought the satellite-AIS-month service and it worked for two days very well. Now I am not receiving any data anymore for two days. What tot do???

  • Avatar
    Jeff Kettell

    I would like to know why when I use my mobile app to look at a particular ship/vessel, I get NO DATA. But when I am back on a desktop...I can see all the info and photos for the same ship/vessel that I previously viewed on my phone??

  • Avatar
    Mike Chillit

    First day I had my account, everything worked perfectly.

    Second day, I couldn't see my fleet on the map, and still can't.

    And on the second day you changed the format for vessel history information, perhaps with fewer updates for ship position.

    Can you fix the map so my vessels display? Thanks.

  • Avatar
    Hussam Ali

    Hey .. My fleet service does not work for me too .
    Cant find any on my fleet over my Ipad app , adding new ships to my fleet is ok but old one are already goen .

  • Avatar
    Bart Oosterveld

    I cannot find any ship this evening (no results). For users having the same problem: using [shipname] and marinetraffic in Google works fine!

  • Avatar
    Mark Andrew

    Not a single vessel on my initial check of the Soo. The Arthur Anderson is supposed to be there.

  • Avatar
    Mark Andrew

    Actually I have a screen up that was leftover from this AM and it shows vessels. But not the new one.

  • Avatar
    Tatiana Mukhina

    Info about only one vessel in my fleet is not available..any suggestions?

  • Avatar
    Olga Toledo

    Ship found. Thanks.

  • Avatar
    Richard Robbins

    OK, so you updated the site. But it does not work like it did 2 days ago.

    The live track feature will not play.

    and I found I have to turn on Show Track with every vessel individually each time I choose a vessel.

    Nothing sticks.

    Try harder guys.

  • Avatar
    Helle Westrup

    Stll poblems, when I search for Edith Maersk I do also get Eugen Maersk, and if I try to delete Eugen Maersk from my fleet, Edith Maersk do also disappear. so you have a problem here.

  • Avatar
    Marc Servranckx

    @ Helle Westrup

    Dear,

    Take a look on the “Ex Name History" of Eugen Maersk the fault of the wrong records are maybe dear.

    The fault is maybe in the list of names.

    Ask MT to rectify the list which seems to be false...

    Regards

    Marc

  • Avatar
    de la Marche

    the last days i resieved a lot of mails for the same ship, sommethims more than 20 mails for the same arrival or departure

  • Avatar
    Jim Henderson

    I find it a pain and a nuisance that in order to see my fleet I have to navigate my account/my fleet/show fleet on map.  There must be a simpler way surely.

  • Avatar
    Demitris Memos

    @Jim

    You can also select your Fleet under the Filters option (2nd button of the map toolbar)

  • Avatar
    Demitris Memos

    @de la Marche, please take a look here for info on the issue with the emails.

  • Avatar
    Samuel Charles Morley

    Same prob as Richard Robbins, if it aint broke dont fix it, app updates always seem to fail, kiss keep it simple

  • Avatar
    Claudia Wilhelm

    In former times (actually half year ago) it was possible to use this function "estimated ETA to my location" and also distance from my location: does this not exist anymore? Am I just not able to use it? Do I need an upgrade now to use this? Before it was just working automatically..it vanished after some update :-(. I try really hard to find out how it could work again but I do not succeed. I am really frustrated..is their a solution in sight or some support?

    Thanks in advance!

    Claudia

  • Avatar
    sm khot

    OH! That doesn't matter much that's fine 

  • Avatar
    Linda Regan

    I am still getting notification about a ship that I have deleted from my fleet.  How can I stop this?  Thanks

  • Avatar
    Shaik Mubarak

    Hi ,

    I observed that there is no vessels are showing in Abu Dhabi & Qatar Region from the last few days . i don't think there is no vessel operating in this specific region. i would like to know that is there any updating process is going on in the website , or really there are no vessels operating...?

    Thank You !

     

  • Avatar
    Владимир Гаранжа

    Хороший сайт у вас !

Powered by Zendesk