Manage My Fleet not working

Comments

6 comments

  • Avatar
    Steven E. Woods

    I am having trouble updating my fleet. The site just grinds away and doesn't respond. The signals on the west coast are mostly old.

    0
    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Samuel,

    Thank you for contacting us.

    I have tried to reproduce the issue in your account, but I can see that you have no vessels in your fleet.
    Would you please tell me what you were trying to do in order for me to assist you effectively?

    Thank you in advance.
    I'm looking forward to hearing from you.

    Kind regards,

    --

    Dear Steven,

    Thank you for contacting us as well.

    I have looked into your account and I could locate one vessel in your fleet:
    https://www.marinetraffic.com/en/ais/details/ships/shipid:688499/mmsi:477633300/vessel:LUZON%20STRAIT/
    As far as I can see, her latest position was received 25 minutes ago (2017-07-25 09:05 (UTC)) via satellite AIS.

    I can also see that you have purchased a SAT Add-on for one vessel but you have not activated yet.
    Please follow the instructions in the link below in order to receive undelayed positions for the vessel of your choice:
    https://help.marinetraffic.com/hc/en-us/articles/204809588-Activate-Undelayed-Satellite-AIS-tracking

    As for the signals on the west coast, would you please be so kind as to explain in a bit more detail what is the issue here?

    Thank you in advance.
    I'm looking forward to hearing from you, too.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    FRANCINE VAN ASSEL

    MANAGE FLEET NOT WORKING

     

    GREENERSAVING

    0
    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Francine,

    Thank you for contacting us.

    I have looked into your account and, as far as I can see, your fleet can be managed properly, as I was able to add and remove vessels from it.

    Would you please be so kind as to let me know which browser (version as well) you are using?
    Could you also try clearing the cache and cookies of your Browser? Here are some guides to walk you through:
    http://www.wikihow.com/Clear-Your-Browser's-Cache
    http://www.wikihow.com/Clear-Your-Browser's-Cookies
    If you are still facing issues after that, could you please try a different browser? That’ll help me rule in/out the browser as the suspect here.

    Thank you in advance.
    I am looking forward to hearing from you.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    FRANCINE VAN ASSEL

    MANAGE FLEET NOT WORKING

     

    greenersaving@telenet.be

    0
    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Francine,

    Thank you for your response.

    I have already looked into your account.
    As mentioned previously, your fleet can be managed properly, as I was able to add and remove vessels from it.

    Could you please follow the instructions in my previous response and let me know if they work for you, as well as which Browser you are using?

    Thank you in advance.
    I am looking forward to hearing from you.

    Kind regards,

    0
    Comment actions Permalink

Please sign in to leave a comment.