no photo images on site and no graphics on my station 3096 since yesterday cant access my profile also

Comments

9 comments

  • Official comment
    Avatar
    Thalia Tsarli

    Hello,

    Thank you for the additional screenshots.

    Would you please be kind enough to try clearing the cache and cookies of your Browser? Here are some guides to walk you through:
    http://www.wikihow.com/Clear-Your-Browser's-Cache
    http://www.wikihow.com/Clear-Your-Browser's-Cookies
    If you are still facing issues after that, please try a different browser? That’ll help me rule in/out the browser as the suspect here.

    Thank you, in advance, for your reply.

    I am looking forward to hearing from you.

    Best regards,

    Comment actions Permalink
  • Avatar
    MarineTraffic

    Dear Antonio,

    Thank you for contacting MarineTraffic Support.

    I access your account and I can see graphics displayed under station's page and photos under vessel's page.

    Could you please clear your cashe and cookies and check again?

    I look forward to hearing from you.

    Best regards,

    Dimitra

     

    0
    Comment actions Permalink
  • Avatar
    Antonio Jorge Ramos de Carvalho

    Dimitra

    of couse  I clean it and check again and remain the same... very strange

     

     

    0
    Comment actions Permalink
  • Avatar
    MarineTraffic

    Hello Antonio,

     

    Thank you for your message.

     

    Could you please sent me two screenshots, one from the station page and one from a vessel detail page, in order to further investigate it?

    Look forward to hearing from you.

     

    Best regards,

    Dimitra

     

    0
    Comment actions Permalink
  • Avatar
    Antonio Jorge Ramos de Carvalho




    0
    Comment actions Permalink
  • Avatar
    Simon Wolf

    I have the same no photo on the site and i can not acces my profile also,

    Simon Wolf

    0
    Comment actions Permalink
  • Avatar
    Simon Wolf

    I have the same no photo images on the site,

    and i can not access to my profile also,

    Simon Wolf

    0
    Comment actions Permalink
  • Avatar
    Antonio Jorge Ramos de Carvalho

    Thank you

    You solve my problem ,

    I did not really remember it could be from na angry Explorer 11,

    I was using Microsoft Edge exclusively for MarineTraffic-

    Thank you so much for your support.

    Best regards

    0
    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    Thank you for your kind confirmation.

    I remain at your disposal for any needs you may have.

    Best regards,

    0
    Comment actions Permalink

Please sign in to leave a comment.