Photo voting not working ( once again)

Comments

11 comments

  • Official comment
    Avatar
    Marine Traffic

    Dear Tero,

    Thank you for both responses and my apologies for the delay.

    The reason we ask all this information is to investigate the issue and reproduce it, in order to assist you efficiently.

    In this case, we, indeed, confirmed that there was an overall issue with photo voting.
    Our department worked on it as soon as possible and it has now been resolved.

    Could you please check and confirm if you can now vote properly?

    Thank you in advance for letting me know.
    I am looking forward to hearing from you.

    Kind regards,

    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Tero, 

    Thank you for your valuable feedback about this again.

    As both Mazin and Thalia have informed you, this case has been escalated to our respective department, where it is being addressed.

    We are still waiting for an update, but we will notify you as soon as we have one.

    In the meantime, if there is anything else you need assistance with, I hope that you will not hesitate to let us know.

    Best regards,

    -1
    Comment actions Permalink
  • Avatar
    Tero Soderholm

    Hi Iliana

    Thanks for Your reply.

    I have reported about this same problem many times at least two years and I really wonder why can't it be solved.

    It is very frustrating to notice that votes do not get registered, time after time. 

    Every time after voting I have gotten the green banner, so I know the system talks with me, but it is only occasional if the votes are registered.

    Maybe I'll stop voting.

    Berst regards Tero

    1
    Comment actions Permalink
  • Avatar
    Jack Dryden

    I have the same problem, I wait 2hr+ try again still can not rate photo 

     

    Jack 

    0
    Comment actions Permalink
  • Avatar
    Tero Soderholm

    Hi Jack

    This problem has been here for months....actually for years.

    Last month, last week,......one hour ago !

    I just rebooted my MACBOOK, all I got was the red banner, Yesterday I got two votes registered, but all the subsequent tries gave the red banner.

    This is so frustrating !

    I wonder if this voting does not work properly ( or not at all ) with MAC ? What type are You running ?

    Regards Tero

    0
    Comment actions Permalink
  • Avatar
    Jack Dryden

    Thanks for reply. I am using IPad and PC rating must be working sometimes for some people as my photo rating is going up but not sure about the one I rate

     

    Jack 

    0
    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Jack and Tero,

    Thank you for contacting us.

    We have recently received reports about an issue with photo voting.

    Could you both please provide me with a couple of photos you tried to vote on as well as how many stars was your rating?
    Could you please also tell me which error report you received?

    Thank you in advance.
    I am looking forward to hearing from you.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    Tero Soderholm

    Hi Iliana

    I tried to vote five stars for the following photos (+ many others) , yesterday and just minutes ago.

    https://photos.marinetraffic.com/ais/showphoto.aspx?photoid=2838144

    https://photos.marinetraffic.com/ais/showphoto.aspx?photoid=2843756

    I got the red banner telling:

    Unfortunately Your  vote was not registered. Read more why this may have happened

    None of those reasons were fulfilled.

    This situation is not unknown for You. I have reported it for months.

    Sometimes my votes are registered, mostly not.Some days ago, the first two of my votes were registered, not the third or subsequent.

    You always ask what photo I tried to vote, then You vote it there locally and say that You have examined it and succeeded in voting.

    But that is is a local vote.....not voted here in Finland with my MacBook. 

    Your next advice was to clear the cashe, rebooted  aso.....I have done it several times without successing in voting.

    As I said above, sometimes my votes are registered, mainly not.

    I really hope You finally could solve this bug.

    Best regards Tero

     

     

    0
    Comment actions Permalink
  • Avatar
    Tero Soderholm

    Iliana

    Any news ?

    regards Tero

    0
    Comment actions Permalink
  • Avatar
    Tero Soderholm

    Hi Iliana

    Thank You for Your reply.....and finally thanks for MT´s engineer. It looks like they finally have solved the problem.

    As I mentioned, I reported several months / years) ago, and many times about getting red banners for most of my voting efforts.

    Now, to my big surprise....I have been able to vote ( green banner ) around 3-4 days. 

    Let's hope his status is permanent !

    Thanks again for Your efforts.

    Regards Tero

     

    0
    Comment actions Permalink
  • Avatar
    Marine Traffic

    Dear Tero,

    Thank you for your kind and swift response.

    Thank you as well for your assistance in helping us improve our services.
    I am glad to know that you have been able to vote properly.

    If at some point you face any issue with photo voting, please don't hesitate to let me know.
    I will be glad to assist.

    Kind regards,

    0
    Comment actions Permalink

Please sign in to leave a comment.