Map is missing...

Answered

Comments

7 comments

  • Avatar
    MT Support

    Hi Rutger,

    We are investigating the issue. In the meanwhile, if you just refresh the station page you will see the map.

    0
    Comment actions Permalink
  • Avatar
    Rutger Koelewijn

    Good morning Demitris,

    Refreshing does not work, map is still missing.

    Even when I use Ccleaner to delete my browser history and cookies and log-in again the map is still not there.

    0
    Comment actions Permalink
  • Avatar
    Rutger Koelewijn

    For your information;

    When I log out the map on the station detail page is back, if I log in the map disappears.

    This happens in all of my browsers Firefox, Opera and IE.

    0
    Comment actions Permalink
  • Avatar
    Rutger Koelewijn

    Still no solution?

    0
    Comment actions Permalink
  • Avatar
    Θωμάς Καματερός

    Δημήτρη καλησπέρα, έχω και εγώ το ίδιο πρόβλημα από τις  6 Δεκεμβρίου. Ενώ μού εμφανίζει τα εικονίδια των πλοίων δεν φαίνεται καθόλου ο χάρτης, σε καμία μορφή π.χ. από δορυφόρο. Μόνο μία φορά και για λίγη ώρα κατάφερα να τον δώ μπαίνοντας στο simple. Γενικά μετά την αναβάθμιση σας δεν κατάφερα να έχω την ίδια χρήση όπως πρώτα. Ευχαριστώ.

    0
    Comment actions Permalink
  • Avatar
    George Charikiopoulos

    The map issue in the station detail page has been fixed.

    0
    Comment actions Permalink
  • Avatar
    Fil Brown

    I have the MY Octopus in my fleet and have been receiving location updates when it leaves or arrives a port.

    Yesterday I was told it had just left Monaco at 9:20 am.

    Today I was told it has just left a port in Norway.

    I know it's an impressive vessel but I'm sure it's not quick enough to get from the Med to Norway within 24 hours.

    0
    Comment actions Permalink

Please sign in to leave a comment.