Emmbedded map no longer working

Comments

5 comments

  • Avatar
    Katerina Sofrona

    Can you please send us the link of your embedded map in order to check this out?

     

    0
    Comment actions Permalink
  • Avatar
    BMI

    Thanks for the reply.

    Underneath the html script of the page as I'm using it.

    Also attached the file which is not working now. Before we dit not have any problems. Hopefully you can find the fault in my file.

    <html>

    <script type="text/javascript">

            width='200%';          //the width of the embedded map in pixels or percentage

            height='150%';         //the height of the embedded map in pixels or percentage

            border='0';           //the width of border around the map. Zero means no border

            notation=false;     //true or false to display or not the vessel icons and options at the left

            shownames=true;    //true or false to dispaly ship names on the map

            latitude='51.4460';   //the latitude of the center of the map in decimal degrees

            longitude='10.9467';  //the longitude of the center of the map in decimal degrees

            zoom='6';             //the zoom level of the map. Use values between 2 and 17

            maptype='0';          //use 0 for Normal map, 1 for Satellite, 2 for Hybrid, 3 for Terrain

            trackvessel='0';      //the MMSI of the vessel to track, if within the range of the system

            fleet='bmimarine@hotmail.com';           //the registered email address of a user-defined fleet to display

            remember=true;     //true or false to remember or not the last position of the map

    </script>

    <script type="text/javascript" src="http://www.marinetraffic.com/ais/embed.js"></script>

    <head>

    <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">

    <title>Nieuwe pagina 2</title>

    <base target="hoofd">

    </head>

    <body>

    </body>

    </html>

    0
    Comment actions Permalink
  • Avatar
    Terence Harvey

    I'm having the same problem with the code on your own page at 

    http://www.marinetraffic.com/en/p/embed-map

    This is a great feature, would like to see it running again.

    Thanks !...Terry

    0
    Comment actions Permalink
  • Avatar
    BMI

    I do not know what happened, but it is working again!!

     

    Thanks for the effort.

    Best regards,

    Frank

    0
    Comment actions Permalink
  • Avatar
    Rob Shanks

    Hi

    I have a problem that the embedded map has since the last couple of days stopped working via https.  It works fine via http.

    The site I am testing it on has a valid SSL certificate, and I have attached the html page.

    Please can you advise?

    Thanks

    Rob

    0
    Comment actions Permalink

Please sign in to leave a comment.