Comments

5 comments

  • Avatar
    Katerina Koukaki

    Hello John,

    have you tried pressing Ctrl+F5?

    If that hasn't helped you should try clearing you browsers cookies/cache.

    Here is a helpful link on how you can do this:

    https://support.google.com/accounts/answer/32050?hl=en

    Hope I have been of assistance.

    With regards,

    Katerina Koukaki

    0
    Comment actions Permalink
  • Avatar
    Mark Farrow

    Hi

     

    I have the same problem, tried the above but still nothing - no zoom in / out available.

     

    Any suggestions?

     

    Mark

    0
    Comment actions Permalink
  • Avatar
    JOHN BLACK

    As far as I can recall I uninstalled it from Chrome and installed in Internet Explorer and it worked ok, after sometime I went back to Chrome.

    Hope this will help,

    Regards,

     

    John

    0
    Comment actions Permalink
  • Avatar
    Mark Farrow

    Disable Adblock - it worked for me - most sites put up a message telling you to disable Adblock, maybe MT should do the same. 

    0
    Comment actions Permalink
  • Avatar
    Katerina Sofrona

    Dear all, There is indeed a conflict with some plugins such as Adblock. Please disable them so you can display the map. In the meanwhile we are working on getting this fixed.

    0
    Comment actions Permalink

Please sign in to leave a comment.