new site

Comments

108 comments

  • Avatar
    Bill Miller

    In testing the beta version i noticed that sometimes the little flag that comes up as the cursor passes over a ship gives different information than when the ship details are presented..... course and speed were different. Otherwise everything seems ok and I like it better.

     

    Bill

     

    0
    Comment actions Permalink
  • Avatar
    Linda Schnare

    I'm finding the information I'm getting is quite outdated.  If that clears up I'm OK with the new version.

    0
    Comment actions Permalink
  • Avatar
    Graham Muir

    Just tried the beta site, all the symbols for ships underway on the map are surrounded by black squares. The AToN & moored symbols are fine.

     

    Graham

    0
    Comment actions Permalink
  • Avatar
    MT Support

    Jerome: we are looking into the first issue you reported.

    The second issue (fleet paging) has been addressed. I hope you are ok with it now.

    0
    Comment actions Permalink
  • Avatar
    MT Support

    Graham: Could you please send us a screenshot of what you are seeing?

    0
    Comment actions Permalink
  • Avatar
    Peter Luedorf

    Congrat, you really did a good job. Old fashioned looking has finally disappeared. It's a pity that the embedded maps don't work putting it on my homepage, but maybe it depends still on the not final opened beta-version. It*s great that you now also find an item on the map like 'nautical view', this is really new for me and helpfull.  The filtering on the ships is also fine. Maybe you can extend the data-export not only to csv but also to xml, json or google-earth kmz-file. Concerning my AIS-station (125) you cannot see any map, vessel or actual ship-position. How can this happen ? I will try it out on another day. On the whole the new appearance is a success.  

    0
    Comment actions Permalink
  • Avatar
    Wayne Abraham

    On the new site I can't seem to be able to edit my station information.

    0
    Comment actions Permalink
  • Avatar
    Laracha-Meteo

    Hi Dimitris

    I like the new layout, mostly works fine but as Peter, when i click on my Ais station (311) i don't see a map with my coverage etc, if i click on any link then backpage the map then appears (latest version of mozila firefox).

    Today i can't enter the site just a completely blank page(maybe your making updates) no errors nothing just blank.

    keep up the good work

    0
    Comment actions Permalink
  • Avatar
    Graham Bleakley

    Hi Guys,

    Congratulations on a much improved site.  We contribute 2 feeds covering a very wide area across the northern isles and Pentland Firth.  Love the nautical chart view.  Would like to see an easy way to have my own default view (location, zoom selection, map type, settings) every time I run the app (maybe there is? how?).  Every vessel is sitting inside a black square which hides the vessel name and the underlying chart information - doesn't look good.  A distance measuring tool would be amazing as would a feature to copy coordinates to clipboard.  All good though and please keep up the good work.

    Graham Bleakley.  European Marine Energy Centre, Orkney Islands

    0
    Comment actions Permalink
  • Avatar
    George W Gore

    Have noted that the new page remembers personal settings.  I like to have the Receiving Stations shown and each time I visit the old  site, going to More. and then Stations was just a bit of a bother. Now I note that when I revisit the stations are shown.

    George Gore, Station 589  

    0
    Comment actions Permalink
  • Avatar
    Per Moller

    Hi

    I find the new site very nice and userfriendly. I do miss the abbreviation of vessel flagstate ( Norway (NO) ; Belgium (BE) ; Marshall Is (MH) ...etc.

    I would like to know how/who that selectes the pictures of the ports. There will of course be send in many pictures of the same areas, taken of a lot of different photographers, pro or amateurs. Mybe it was an idea to devide pictures of ports into at least two categories 1) Industrial port 2) Surrounding areas.Where the pictures of the port, are delivered by the portauthorities and pictures of the surrounding areas are delivered by other people. By doing that portmaps and other relevant pictures will appear for the persons that uses the site professionally, and then they do not have to search throug 50 or more pictures.

    Best regards

    Per Moller

    0
    Comment actions Permalink
  • Avatar
    Johnny Nordgren

    Hi

    This update is highly appreciated.

    The new Transas charts was the missing corner piece.

     

    The Navigational tools is not showing properly in Explorer 10/win7, see attached pics. Probably computer related.

    Logging in to see the Nautical charts works fine, user name and password saved. After re-opening the browser (and log into Beta-version) I see that I am properly logged but without the Transas charts. Showing the charts again requires log out / log in.

    Brgds / Johnny Nordgren

    0
    Comment actions Permalink
  • Avatar
    Leo Starrenburg

    The new site has  a great look, I'm still exploring it !

    Did find that filling in my ships' wiki doesn't work (yet) ?

    keep up the good work, cheers, Leo (1753)

     

     

    0
    Comment actions Permalink
  • Avatar
    Jakob Køster

    Selecting Open maps / Nautical maps.

    I can see the Headers in my services, but I can´t see where to select them ?

    How to ?

     

    THanks

    0
    Comment actions Permalink
  • Avatar
    Christian So-Xtian Moyesan

    Hi 

    I really like the improvements on the new marine traffic dot com, but I have a cause for concern based on present observations. I have my office on Tarkwa bay Jetty, Atlas Cove Lagos where I work. there is a tanker named PRIYA presently moored at the NNPC Jetty discharging its cargo. It does not appear on the AIS, or the Live Satelite maps. I have zoomed in to the lowest possible view I can get and also checked the map view, but there is no appearance of such a vessel carrying over 10000mtonnes of product. Is this a LIVE SATELITE image or something from your archives. I have attached a picture file of the vessel. sorry about the poor quality

    0
    Comment actions Permalink
  • Avatar
    Sean Canny

    The new look and feel are great.

    I have come across a few Nice to Have's

    If I am looking at the Live Map, and switch to the Vessels, it always defaults to the 'In Range'.  I have to keep selecting the 'My Fleet' option every time.  It would be nice to have it remember I was looking at the My Fleet list each time I return to the Vessels, Ports, Lights pages...

    The check box for turning the live map to view  'My Fleet' on and off is too deep in the left hand menu's.  I had trouble finding it initially.

    From the My Fleet view, I initially could not find a launch to last known position link for each vessel.  It turns out the small icon underneath the timestamp for last known position is the link, but it was not obvious.

    Search for Vessel in API is by MMSI only according to the documentation, whereas the page allows Vessel Name, MMSI and IMO.  It would be nice to have the API allow all three too.

    Great work and improvements on the original.

     

    0
    Comment actions Permalink
  • Avatar
    Leo Starrenburg

    So far the thing I like most is the fact that when clicking on a ship the map doesn't shift anymore !

     A little snag is that I have to log in every time I open the new version, but this could well be a setting on my own system.

    Sadly a major issue for me is the lack of 'throughput speed', marinetraffic  (new and old)  seems to get slower and slooower :( :( :(

    I use marinetraffic to monitor Dutch inland traffic and with delays up to 2 hours it's practically useless for that now.

    cheers, Leo

     

    Do hope this will get better once the trial period is over ...

     

    0
    Comment actions Permalink
  • Avatar
    Bill Miller

    the discrepancy in the detailed information still exists..  this sail boat " Smart Move" was underway at 4.6 knots/113 degrees reported 2 minutes ago but the details were much different.. see attached.. I particularly liked the last reported .. 43 years ago!

     

    Bill Miller

    0
    Comment actions Permalink
  • Avatar
    Leo Starrenburg

    guess the data base had a glitch ;)

    cheers, Leo

    0
    Comment actions Permalink
  • Avatar
    Robert Lo

    i believe new.marinetraffic.com is looking for feedback on the new beta site.  Using the website primarily to track cargo ships, I can provide the following feedback:

    1. The opening page is rather heavy and takes time to load and navigate due to the maps and vessel photo images.  Quicker loading page would be better.
    2. I am not clear on why there is a check box next to My Fleet ("More") on the home page.  I was hoping that by checking the box it would place a link to My Fleet in the home page.  It would help me to have a link on the home page for My Fleet like the previous website layout.
    3. Export Data function:  a) After exporting, data in the "Type" and "Last Position Received" are not being mapped out to the export document, b) it would be beneficial to add columns with out of range, anchored, or underway status, whether the latest data was from AIS or Satellite, nautical speed,  and actual time of departure from last port, c) the last column in the Excel makes more sense if positioned next to "Last Known Port". 

    Overall a great site!

    Rob

    0
    Comment actions Permalink
  • Avatar
    Zach Allen

    Two problems.  I found once the lcon on the map to switch to full screen.  Now, I cannot find it.  What happened?

    Second, when I open up the itineraries page I find it no long possible to open a past position on the map.  There is no interactive function on that list.  How can I look at a past position on the map?

    0
    Comment actions Permalink
  • Avatar
    RichardCD

    How are photo captions viewed on the new site? I can't see them.

    Concerned in general about the way photos are displayed on the new site. On the old site, the photo thumbnails page for each ship shows, at a glance, all the photos of the ship, including the place, photographer, rating and date. On the new site, one has to hover over each individual photo to get this -- a real pain.

     

    On the old site, by clicking on the photo twice, it's possible to get a full resolution version on a page of its own -- this function seems to have gone -- a great loss.

     

    0
    Comment actions Permalink
  • Avatar
    Margot Williams

    Hello, i am looking at the new site. I am not seeing the name of vessel owner any more. Is that available on another level of subscription?

    thanks!

    Margot

    0
    Comment actions Permalink
  • Avatar
    Steven Wren

    Not liking the new site at ALL!  Slow to load, and when you type the name of the ship you want, the ship info doesn't attach to the ship's icon on the map.  Search is slow too.  I"m hoping these are teething problems and you sort them out soon.

    0
    Comment actions Permalink
  • Avatar
    Trevor Coppock

    I have two browsers, Firefox and Google Chrome. Google Chrome is fine in displaying the new site but not so on Firefox.

    0
    Comment actions Permalink
  • Avatar
    Trevor Coppock

    I should add to the above that most of the site displays on Chrome OK. The Live map doesn't.

    0
    Comment actions Permalink
  • Avatar
    Zach Allen

    I have reverted to using the old site: faster and better navigation.  I am hoping they scrap the new site and maybe make incremental improvements to the old site.

    0
    Comment actions Permalink
  • Avatar
    J. Ottens

    I am using Firefox 19.0.2.

    Displaying the live map itself is fine but the layout on the outline is poor. It seems that the HTML used is not correctly recognized by Firefox.

    However, on the other pages everything is fine.

    0
    Comment actions Permalink
  • Avatar
    Tim Berndt

    I'd got two problems with the new site

    • I couldn'd change to German Language: 80% of the box with the countries was somewhere left of the monitor

    • perhaps due to the above I had problems to discover the spot, where I could log-in.

    [ Browser: Firefox, BS: XP/Win7 ]

    0
    Comment actions Permalink
  • Avatar
    Matt Greene

    The site no longer loads in my browser.  Screen is covered with ads and there is no map.  The area where the map should be is blank screen.  Unable to log in using the Members box in the upper right corner.  It just shows "Processing" for as long as I choose to stare at it.  Very disappointing.  How can I return to the Marine Traffic website that actually works??

    0
    Comment actions Permalink

Please sign in to leave a comment.