filters preferences not saving

Comments

8 comments

  • Official comment
    Avatar
    Mazin Hussein

    Dear All,

    Our engineering team is currently working on it.

    It will be resolved shortly.

    Thank you for your patience,

    Best,
    MarineTraffic.com support

    Comment actions Permalink
  • Avatar
    Marc Servranckx

    @MarineTraffic

    It is the same here…

    For a few days some of your preferences are unpin (uncheck) into Live Map Toolbar when opening or reopening the live map

    Look also our request ticket #21952

    Regards

    0
    Comment actions Permalink
  • Avatar
    Richard Kaminsky

    I have the same issue on 2 computers and 1 tablet. It is very annoying to have to reset preferences constantly.

    0
    Comment actions Permalink
  • Avatar
    richard burn

    Reference filter preferences, same problem as Marcin, Marc and Richard, please advise.

    0
    Comment actions Permalink
  • Avatar
    hammu

    With every manual refresh or opening of the page all ship-types are active. I think that the memory function does not work anymore. Cookies are allowed.
    I've noticed this in Firefox and the Internet Explorer.
    With best regards

    0
    Comment actions Permalink
  • Avatar
    hammu

    Now it works fine, thank You :-)

    0
    Comment actions Permalink
  • Avatar
    Marc Servranckx

    @MarineTraffic
    It works fine now !
    Thanks ! Good job !

    0
    Comment actions Permalink
  • Avatar
    Mazin Hussein

    Dear All,

    It has been resolved. Thank you all for your patience.

    Best Regards,
    Mazin

    0
    Comment actions Permalink

Please sign in to leave a comment.