Comments

7 comments

  • Official comment
    Avatar
    Thalia Tsarli

    I am glad to inform you that the issue regarding the embedded maps has been resolved.
    Please check your websites and confirm.
    Best regards,

    Comment actions Permalink
  • Avatar
    PZV Zeezeilvereniging

    Same question. The embedded map appears on our website, but our default fleet has sunk. Not a single ship is visible. On the MarineTraffic website everything appears as normal. Has the code been changed?

    1
    Comment actions Permalink
  • Avatar
    Rachelle Turk

    We have same problem

    1
    Comment actions Permalink
  • Avatar
    Lars Zandén

    All embedded maps that I have looked at seem to be down. They just display the default area which is an island in Greece...

    1
    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    Hello,
    Thank you for bringing this to our attention.
    In order to resolve this issue we have sent to each one of you an email requesting for additional information.
    Please check your inbox.
    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Rachelle Turk

    Thank your replying. Yesterday only the map was displaying with no ships but now all boats are being displayed not just my fleet of 139 boats,

    0
    Comment actions Permalink
  • Avatar
    Rachelle Turk

    Unfortunately it is not resolved. We display our default fleet which consists of 137 boats linked to our account. We have not changed the code in the embedded map on our website but our map now displays all boats and not just our fleet. Furthermore it ignores the zoom level instructions and does not display the names of the boats as it previously did. It is also ignoring the instructions to centre on a specific lat/long position. I am afraid it is a long way from being fixed.

    0
    Comment actions Permalink

Please sign in to leave a comment.