objects misplaced

Comments

10 comments

  • Avatar
    MarineTraffic

    Hello Michael,

    Thank you for your post.
    Does this occur even when zooming on the exact spot a point is located on the Map?
    I saw that one of your points is named "Home".
    Is the correlation of this and the exact coordinates it it on correlated to the displayed image that leads you to this conclusion?

    0
    Comment actions Permalink
  • Avatar
    Marc Servranckx

    @MarineTraffic
    All my “points” of “customer areas” all have also glided and are no longer in their own places – the lines, circles and polygons are still on their own places ! This is so from last Monday 18/07/2016
    Marc

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    When I view the map at normal 'working' zoom my 'home' mark is in the channel! When I zoom to maximum it is still displaced from the correct position I set it to originally. I also have points which matched several point on the Rampion windfarm, these are also similarly diplaced. I do not follow the comment about 'correlated'. All this has only happened since the upgrade.

    0
    Comment actions Permalink
  • Avatar
    MarineTraffic

    Dear Marc,
    Dear Michael,

    I have escalated this ticket and passed it over to our competent department.
    There is indeed an inconsistency and will be addressed as soon as possible.
    I will keep you updated.

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    In addition to misplaced points etc., distance measuring appears to not be working properly either: I have had difficulty picking the second point. Or the pop-up window showing the vessels details partially/ covers the waypoint window. None of this happened before the recent upgrade. You have a problem!

    0
    Comment actions Permalink
  • Avatar
    MarineTraffic

    Hello Michael,

    I was not in a position to reproduce this last observation of yours through your account.
    If it is not too much of a hassle for you, would you please be kind enough to submit a request here:
    https://help.marinetraffic.com/hc/en-us/requests/new
    attaching any screenshots?
    This way, I will be able to see exactly what you see.
    Thank you, in advance, for your cooperation.

    0
    Comment actions Permalink
  • Avatar
    MarineTraffic

    Dear Michael,
    Dear Marc,

    Thank you for your patience.
    As far as we know and have checked, this issue has been resolved.
    Would you please be kind enough to check if this is, indeed, the case?
    Thank you, in advance, for your cooperation.

    0
    Comment actions Permalink
  • Avatar
    Marc Servranckx

    @MarineTraffic
    The problem with gliding of the “points” out “custom areas” was not fixed this morning ( let us say at 9 -10 h Belgian time )
    Great “ great “ was our surprise to see this afternoon after eight(8) weeks that on the "live map" the “points” out “custom areas” were back into their original and right places.
    But MarineTraffic…, do not live on your laurels….
    This is just one of all the problems provoked by the upgrading from the mid of July 2016
    Now that the points are back after eight(8) on their original and right places please fix the follow problem with the points, lines circle and polygons also provoked by the upgrading from the mid of July 2016 :
    • there is no more possibility to edit directly from the live map….
    • this was possible before the 18/07/2016 – sorry again a step back like many other things the last time ! ! !
    Please take a look to our request #049084 from July 25-2016 (seven weeks old) concerning this matter.

    It seems that MarineTraffic did not check off-line their upgrading before putting them on-line and sorry this is not the first time

    Best regards
    Marc

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    "My Points" now appear to be correctly located.

    0
    Comment actions Permalink
  • Avatar
    MarineTraffic

    Dear Michael.
    Dear Marc,

    It is great, indeed, to have this resolved and we are happy that the result is as should.
    Marc, regarding your No 49084 request, it has been reported to our programmers and is being worked on, as we speak.
    Regarding the lack of testing, in this major deploy, you are indeed correct. This, as previously mentioned, happened as the changes were
    forced into the system prior to the programmed date.
    We do appreciate your patience as one by one, all the issues are resolve.

    0
    Comment actions Permalink

Please sign in to leave a comment.