Missing vessels

Comments

9 comments

  • Official comment
    Avatar
    Aline

    Hello Paul,

    Thanks for reaching out.

    It is possible we will need to confirm a few more details with you, so I have just sent you an email with further instructions. We can continue from there.

    Please let me know if you have not received it.

    Kind regards,

    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    Hello Michael,
    Thank you for contacting us.
    May I ask if this issue still occurs? If so then please make sure that you have not selected any Filters that exclude vessels from displaying on the Live Map.
    Then let us know which browser you use. Try to use another one and let us know if the issue persist.
    I look forward hearing from you.
    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    The same happens whether I use MS Edge or Firefox. When I first open Marine Traffic no vessels are shown. To make them appear, I have to zoom out and the vessels appear. I then zoom in again.

    0
    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    Hello Michael,
    Can you try clearing your cache, cookies, and restarting your browser? Here are some guides to walk you through it.
    http://www.wikihow.com/Clear-Your-Browser's-Cache
    http://www.wikihow.com/Clear-Your-Browser's-Cookies
    I assume that the issue you are reporting is caused from cached zoom level. Let me know what zoom level is displayed once you lg in MarineTraffic.
    At your disposal,

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    I've cleared cache, cookies etc., in Edge & Firefox but the same thing still occurs. The website opens at 5km zoom in one browser and 10km in the other neither showing any vessels. I then zoom to 10km and 30km respectively in order to get the vessels to appear. I can zoom back to the opening zoom level in both browsers and the vessel remains visible. I would also add that my one 'custom area' - my home, is still grossly misplaced in both browsers and all zoom levels.

    0
    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    Could you please switch browser? Try with Chrome and let us know.
    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Michael Moore

    I have had several websites which use maps with overlays of various sorts and none has displayed the displacement problems experienced with Marine Traffic. I do not see why changing to Chrome will make any difference and I don't particularly wish to use Chrome. I suggest the problems lie entirely with the recent update because the problems being experienced were not there before. Your IT people need to carefully re-examine what they did in the up-date.

    0
    Comment actions Permalink
  • Avatar
    Thalia Tsarli

    The best way to reproduce it is by arranging a teamviewer session.
    Please check your inbox. I have sent you an email requesting for more details.
    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Paul Cusack

    Have the same problem on my phone .
    I have reinstalled the app cleared cash ect still not working. When I zoom .
    Only seeing vessels stopped or in port .
    Samsung a10
    Thanks Paul

    0
    Comment actions Permalink

Please sign in to leave a comment.