WiFi connection from AIS receiver to Router for data upload to MT

Comments

8 comments

  • Avatar
    David James

    Yes, mine does. Same model. You have to first set it up with cable and change settings using the MT utility. Once you think you have it go to the wifi IP address (eg.. http://192.168.0.7) and check that you can log in before unplugging the Ethernet. 

    0
    Comment actions Permalink
  • Avatar
    Sergio Parola

    Kind and clear, David! Thanks.

    After every next reboot of the SLR350Ni, will the wifi reconnects automatically? Or manually, but without LAN cable?

    Are you satisfied of SLR350Ni, any problem or failure i.e. for thunderstorms?

    0
    Comment actions Permalink
  • Avatar
    David James

    Very happy with it, has been through a couple of storms with no problem. The only problem I have had is the ip address changes and I have to open the utility to find what it has changed to. Not sure if a network problem my end, but it doesn't happen with my wifi printer. I have never lost power to it. Will shut it down for a minute and get back to you. 

    In the MT Utility it isn't obvious (least it wasn't to me) what SSID and PSK are. SSID is the name of your network and PSK is the wifi password.

    0
    Comment actions Permalink
  • Avatar
    David James

    Yes, it reconnected automatically. Only difference was the charts were all reset. 

    0
    Comment actions Permalink
  • Avatar
    Sergio Parola

    Useful info, thanks. I’m sorry, unable to understand the address changes: they happen by themselves, frequently? wifi address? And: “I have never lost power to it. Will shut it down for a minute and get back to you.”

    Is it a long time you are using this receiver? Have a nice WE!

    0
    Comment actions Permalink
  • Avatar
    David James

    Hi Sergio,

    I rebooted and the SLR350Ni and it reconnected automatically. I had it disconnected from the power for 4 hours. 

    The ip address of the SLR350Ni is set by my router and it is the router changing it. It's not a major problem as it's always in the range of   http://192.168.0.1 to  http://192.168.0.10 and I rarely look at it now that it is up and running. 

    Hope this helps.
    Dave

    0
    Comment actions Permalink
  • Avatar
    Sergio Parola

    Thanks Dave, now I understand. It should be the LAN connection between router and receiver setted “DHCP” (Dynamic) instead of “Static” that causes IP change. If you experienced that all well working, it means it isn’t a problem! I cannot test because have not a station yet.

    You are very kind and I don’t want to bother you, so I stop messaging now. But if you would like to tell me of your experience with the station and with MT, I will be glad to read you.

    Kind regards, Sergio

    0
    Comment actions Permalink
  • Avatar
    MUHAMAD FAIZULDIN MOHD ZAID

    setting wifi ip address in modem,reserve a ip for mt wifi.That will be ok.

    0
    Comment actions Permalink

Please sign in to leave a comment.