OnCourse unable to send position

Comments

4 comments

  • Avatar
    Martin Lie

    None seems to be following up questions in this forum, but if anyone should read this then my OnCourse worked today. I have not done anything to the app. Hopefully it will continue to work also no future voyages.

    0
    Comment actions Permalink
  • Avatar
    christos nikolopoulos

    Same problem.. unable to sent position... does anybody knows something? How can i contact with Μ T

    0
    Comment actions Permalink
  • Avatar
    Vasiliki

    Dear Christos,

    Thank you for contacting MarineTraffic.

    I would like to inform you that this is a reported issue and our competent team is currently working on it.
    They will find the reason behind this inconsistency and they will resolve this as soon as possible.

    I will surely get back to you immediately when I have further updates.

    I hope that if, in the meantime, there is anything else I can do for you, you won't hesitate to let me know.

    Kind regards,

     

    0
    Comment actions Permalink
  • Avatar
    Vasiliki

    Dear Christos,

    First and foremost, thank you for waiting while we worked on your request.
    I am glad to inform you we have managed to successfully fully fix the issue.
    If possible, please try again and let me know how it goes.
    If not, don't worry, you can always let me know if you detect the issue persists or if you face any other difficulties.

    Always at your disposal,

    0
    Comment actions Permalink

Please sign in to leave a comment.