No Ships displayed with zoom

Comments

5 comments

  • Official comment
    Avatar
    Aline

    Hello Eric and thank you for sharing this. 

    In order for us to review this further, could you please provide us with the details below?

    - the version of the MarineTraffic mobile app you currently have

    - the model of your mobile device (am I correct to assume it is an iPhone?)

    - the operating system and its version (IOS 14.2, correct?)

    - a screenshot of the error

    - the url link of when the error is shown (there, we will see the exact zoom level)

    Thank you in advance for the above. Any additional information you may share will also be appreciated.

    Looking forward to hearing from you.

    Best.

    Comment actions Permalink
  • Avatar
    Eric Glidden

    Hi thank you for the response. Yes Iphone running IOS 14.2 with the Marine Traffic App 3.9.54. I've attached two screenshots to show the issue. The first shows 50mi reference with all the ships populated and the second is zoomed in one level at 20mi reference where all ships disappear. All zooms less than 50mi show no ships. I don't know how to do the URL share from the app and will be happy to provide if you can guide me in the right direction. Thanks!

    0
    Comment actions Permalink
  • Avatar
    Aline

    Hello again Eric,

    Thank you so much for the above.

    I have already forwarded the relevant details to our competent team for further review. This case will be analysed in more details as soon as possible and I will let you know as soon as we have any further information on this.

    In the meantime, please do not hesitate to let me know if there is anything else I may help you with.

    As for the url link, this would only be valid if you were using our website through a browser of your mobile device, instead of the App. My apologies for not clarifying this in my initial reply.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    Roman miedzybrodzki

    I am experiencing the same problem on my iPhone

    0
    Comment actions Permalink
  • Avatar
    Aline

    Hello Roman,

    Thank you for sharing this. Eric and I continued the above communication via email, so I did not share the resolution of this issue here in our Community, my apologies.

    Would you be so kind as to ensure the SHIPS UNDERWAY and  ANCHORED/MOORED options are enabled as shown on the following image?

    Thank you in advance for checking this. Looking forward to hearing from you.

    Best,

    0
    Comment actions Permalink

Please sign in to leave a comment.